Excel bietet über 400 Funktionen, hier sind die wichtigsten

Zuerst kann es nicht schaden, ein paar Worte über die Terminologie zu verlieren: Viele Excel-Anwender unterscheiden nicht zwischen Formeln und Funktionen - dabei ist der Unterschied elementar. Excel selbst bietet nämlich keine fertigen Formeln, sondern lediglich Funktionen, die alle einen klar definierten Zweck erfüllen.

Eine Funktion wird immer in einem einzigen Wort mit voranstehendem Gleichzeichen abgehandelt, dem meistens ein oder mehrere Argumente in Klammern folgen. Wenn Sie =SUMME(A3:A5) in eine Zelle eintippen, dann rufen Sie die Funktion SUMME auf. In der Klammer folgt die Information, dass sich die Berechnung auf die Inhalte der Zellen A3 bis A5 bezieht. Erst wenn Sie mehrere Funktionen aneinanderreihen und eine ganze Kette von Berechnungen auslösen, sprechen wir von einer Formel.

Hinweis: Die folgenden Beispiele beziehen sich alle auf Excel 2013, funktionieren aber ähnlich in anderen Programmversionen.